FAQ >> Troubleshooting Outlook Express Error 0x800CCC79


Troubleshooting Outlook Express Error 0x800CCC79

Symptom

You may get the error message pop-up:

“'<someone@example.com>'. Subject: '<Test>', Account: '<Test>', Server: '<smtp.example.com>', Protocol: SMTP, Server Response: '550 <someone@example.com>... Relaying Denied', Port: 25, Secure (SSL): No, Server Error: 550, Error Number: 0x800CCC79.

“’<email address>'. Subject '<Test>', Account: '<Test>', Server: '<smtp.example.com>', Protocol: SMTP, Server Response: '553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)', Port: 25, Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC79.”

“The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'account@domain.com'. Subject 'example mail', Account: 'pop.domain.com', Server: 'smtp.domain.com', Protocol: SMTP, Server Response: '554 Service unavailable; Client host [xxx.xxx.xxx.xxx] blocked using sbl-xxxxxxxxxxxxx.org; http://www.xxxxxxxxx.org/query/bl?ip=xxx.xxx.xxx.xxx', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC79”

 

Cause

In case customers using NTT Mail Hosting over internet from other ISP, you can receive coming mail normally but can't send e-mail because of security policy. For sending mail, you need to set SMTP Authentication in your Outlook Express.

To fix this problem:

1. Open Outlook Express, and choose Tools and click Accounts.

2. On Mail tab, select your mail account then click Properties.


3. Go to tab Servers , select box "My server requires authentication"